Users cannot signup using Pipefy Mobile App

Incident Report for Pipefy

Postmortem

Root Cause

The issue was caused by users attempting to sign up with emails that are blacklisted, which led to failures during the account creation process. This behavior is expected in such scenarios.

Resolution

There were no specific resolution actions taken during the incident.

Action Plan

  • We plan to create a fallback for customers in the user signup flow to prevent this scenario.
  • Improve internal communication to prevent similar tests issues in the future.
  • To create a mobile app deprecating communication to the customers
Posted Dec 17, 2025 - 17:50 UTC

Resolved

This incident has been resolved.
Posted Dec 10, 2025 - 16:37 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 10, 2025 - 16:23 UTC

Investigating

We are currently investigating this issue.
Posted Dec 10, 2025 - 15:53 UTC
This incident affected: Mobile App.