Trouble using the filter when searching for new created cards
Incident Report for Pipefy
Postmortem

Root Cause

Every update made on cards were not being properly registered, and thus, the filters inside Pipefy couldn't see what was happening.

Resolution

We restarted the system that stores all the data, and then all the updates started coming to the right place.

Action Plan

Posted Mar 25, 2024 - 21:17 UTC

Resolved
The system instability has been fixed and the performance of the platform has been restored.
As soon as the investigation process is over, we’ll share further details about the causes, implemented fixes and preventive
actions to be implemented.
Posted Mar 23, 2024 - 02:12 UTC
Update
We are still investigating the issue, and one of our actions might result in cards not appearing in pipe reports, specially for cards created after 8:30 pm (UTC 0). It shall normalize soon.
Posted Mar 22, 2024 - 21:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 22, 2024 - 20:49 UTC
Update
We are continuing to investigate this issue.
Posted Mar 22, 2024 - 20:17 UTC
Update
Pipefy's technical team is still investigating the causes of the issue. A final diagnosis has yet to be established. We regret the inconvenience and assure you that we are working with all our resources to restore normal access and isolate the causes.
Posted Mar 22, 2024 - 20:17 UTC
Update
The team is still investigating the problem.
Posted Mar 22, 2024 - 19:43 UTC
Investigating
We are currently investigating this issue.
Posted Mar 22, 2024 - 19:22 UTC