Automations Slowness

Incident Report for Pipefy

Resolved

The system experienced slowness due to multiple updates being processed simultaneously, which led to delays and a backlog of tasks. This was caused by bulk actions affecting the same field.
Posted Nov 19, 2025 - 14:45 UTC

Investigating

We are currently investigating this issue.
Posted Nov 19, 2025 - 14:00 UTC
This incident affected: Features (Automation).