Filters' results are out of date

Incident Report for Pipefy

Resolved

The incident has been resolved. Internal queues are now stable, and the filters' results are up to date. We'll share more details after our Post-Mortem meeting.
Posted Jul 09, 2025 - 16:57 UTC

Monitoring

The results brought by the filters are out of date. We already found the reason, applied the fix, and we're now monitoring the next steps.
Posted Jul 09, 2025 - 14:16 UTC
This incident affected: Features (Filters).