Some Pipefy Integrations are unavailable at the moment
Incident Report for Pipefy
Resolved
The instability regarding integrations has been fixed and the performance of the platform has been restored.
As soon as the investigation process is over, we’ll share further details about the causes, implemented fixes and preventive actions to be implemented.
Posted Sep 10, 2021 - 20:32 UTC
Identified
The causes of the feature's partial outage has been identified and we’re working towards restoring full functionality.
Posted Sep 10, 2021 - 18:36 UTC
This incident affected: API (GraphQL) and Components (Webhooks).