Automations are facing some latency
Incident Report for Pipefy
Postmortem

Root Cause

A customer has triggered several thousand automations at once, which caused some latency in the automation actions.

Resolution

Heavy users were moved to a separate queued, so others won't be impacted anymore.

Action Plan

We will analyze others heavy users and separate them from the main queue.

Posted Sep 16, 2022 - 14:37 UTC

Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 20:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2022 - 20:36 UTC
Investigating
We are currently investigating this issue.
Posted Sep 14, 2022 - 20:27 UTC
This incident affected: Automation.