Service Degradation
Incident Report for Pipefy
Resolved
This degradation is now resolved.
Posted 17 days ago. Aug 30, 2019 - 12:34 UTC
Monitoring
The team will keep monitoring the environment.
Posted 17 days ago. Aug 30, 2019 - 12:33 UTC
Update
The rollback was done in Production right now and Pipefy is back on its previous stable and operational version. There should not be any instability on Pipefy as of this moment forward.
Posted 17 days ago. Aug 30, 2019 - 12:32 UTC
Identified
The issue was identified by the Engineering team. It was related to a release that was deployed in Production earlier today. The team is working right now to rollback to previous and stable version.
Posted 17 days ago. Aug 30, 2019 - 12:26 UTC
Investigating
Pipefy Engineering team noticed a service degradation on our platform. We are currently investigating this issue.
Posted 17 days ago. Aug 30, 2019 - 12:04 UTC
This incident affected: Application.