Pipefy is currently under non-scheduled maintenance
Incident Report for Pipefy
Resolved
Pipefy’s maintenance is complete.
Posted Jan 28, 2020 - 00:38 UTC
Update
Pipefy’s maintenance is still ongoing. Filters and Reports might be affected for the next hours.
Posted Jan 28, 2020 - 00:00 UTC
Monitoring
Pipefy’s filters and reports might be unavailable due to non-scheduled maintenance on our database.
The intermittence should take a few hours until the maintenance is finished.
Posted Jan 27, 2020 - 23:00 UTC
This incident affected: Components (Advanced Reports, Filters).