Some users are facing issues to create, move or do any action with cards
Incident Report for Pipefy
Postmortem

Root Cause

We had an internal migration that did not clean all the application cache and resulted in errors on screen.

Resolution

We cleaned the cache so that every browser could generate a new one and stop throwing errors.

Action Plan

Include this cache clean up on the migration steps in the future.

Posted Jun 06, 2023 - 13:09 UTC

Resolved
This incident has been resolved.
Posted May 18, 2023 - 00:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2023 - 00:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 18, 2023 - 00:25 UTC
Investigating
We are currently investigating this issue.
Posted May 18, 2023 - 00:13 UTC
This incident affected: Application.