Trouble using the filter and reports when searching for new created cards

Incident Report for Pipefy

Postmortem

Root Cause

The issue was caused by an error in the command that initiates the data processing system, leading to difficulties in using filters and reports for newly created entries.

Resolution

The problematic update that led to the incident has been undone to restore normal functionality.

Action Plan

We have corrected the command error and will implement a monitoring system to detect similar issues in the future. Additionally, we will update our deployment process to prevent rollbacks and establish guidelines to ensure critical systems are used appropriately.

Posted Oct 15, 2025 - 20:58 UTC

Resolved

This incident has been resolved.
Posted Oct 04, 2025 - 21:19 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 04, 2025 - 21:19 UTC

Investigating

We are currently investigating this issue.
Posted Oct 04, 2025 - 20:00 UTC
This incident affected: Features (Filters, Reports).