Some users might face issues when attempting to login or signup to Pipefy due to thirdparty error
Incident Report for Pipefy
Postmortem

Root Cause

A component from a third-party was down, which resulted the problem on Pipefy login.

Resolution

The third-party incident was rapidly solved.

Action Plan

Improvements on contingency plan.

Posted Nov 01, 2023 - 19:19 UTC

Resolved
This incident has been resolved.
Posted Oct 30, 2023 - 20:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2023 - 20:31 UTC
Investigating
A thirdparty is facing a temporary outage which is impacting Pipefy
Posted Oct 30, 2023 - 20:10 UTC
This incident affected: Application and Pipefy website (Signup).