Some date fields are not able to be edited
Incident Report for Pipefy
Postmortem

Root Cause

A production update was made on the date/due date fields, however, due to the Locale/Timezone from a few users being null it caused this issue.

Resolution

We reverted the production application to the latest working version

Action Plan

We will apply some changes when a user is created and the timezone/locale is fulfilled in order to avoid date/due date issues in the future.

Posted Dec 15, 2022 - 18:47 UTC

Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 15:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2022 - 15:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 05, 2022 - 15:02 UTC
This incident affected: Components (Field Values).