Third part Cloudflare incident

Incident Report for Pipefy

Postmortem

Root Cause

The issue occurred because a change was made to only one part of a system element, but it needed to be applied to another part as well. This oversight led to a failure in loading the necessary data.

Resolution

The problem was resolved by reversing the previous change, which restored the system's ability to display the correct information.

Action Plan

Posted Dec 09, 2025 - 21:13 UTC

Resolved

This problem was resolved after third part interventions.
Root cause will be share in the future post mortem
Posted Dec 05, 2025 - 06:15 UTC

Identified

We identified that multiple alerts were triggered due to an intermittent instability affecting Cloudflare’s edge network.
Posted Dec 05, 2025 - 05:51 UTC

Investigating

We are currently investigating this issue.
Posted Dec 05, 2025 - 05:50 UTC