Users can't sign in to the system.

Incident Report for Pipefy

Postmortem

Root Cause

The issue was caused by a database instance being unavailable due to a node failure. This led to a large number of open transactions, resulting in errors and preventing users from signing in.

Resolution

The affected node was recycled and restored, allowing users to log in again without further issues.

Action Plan

New alerts have been set up to monitor errors related to open transactions. Further investigation will be conducted to understand why these transactions were left open, and regular maintenance will be performed to prevent them from remaining unresolved.

Posted Oct 29, 2025 - 17:24 UTC

Resolved

This incident has been resolved.
Posted Oct 22, 2025 - 15:35 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2025 - 15:33 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 22, 2025 - 15:29 UTC

Investigating

We are currently investigating this issue.

Already logged-in users can continue using the system.
Posted Oct 22, 2025 - 15:20 UTC
This incident affected: Application.