Pipefy is out
Incident Report for Pipefy
Postmortem

Root Cause

Due to a database load spike, the platform experienced degraded performance

Resolution

Our infrastructure was quickly resized to accommodate the spike

Action Plan

We are reviewing our current rate limit set up to better fit the platform's current usage

Posted Aug 18, 2023 - 18:26 UTC

Resolved
The incident has been resolved. We'll provide the post mortem about it on the next 48 hours
Posted Aug 17, 2023 - 14:28 UTC
Monitoring
The application is back on. We're monitoring the issue.
Posted Aug 17, 2023 - 14:17 UTC
Investigating
Pipefy is out for most of our customers. We're analyzing the issue.
Posted Aug 17, 2023 - 14:13 UTC
This incident affected: Application.