We're facing some instability

Incident Report for Pipefy

Postmortem

Root Cause

During the setup of our connection manager, the specified image in the configuration file was not present in the container registry. Consequently, when attempting to launch pods, they encountered issues due to the unavailability of the required image.

Resolution

The issue was resolved by reverting to previous settings, improving the changes in settings process to ensure stability.

Action Plan

All necessary details within the connection manager setup have been arranged to facilitate future deployments.

Posted 11 months ago. May 27, 2024 - 18:44 UTC

Resolved

This incident has been resolved.
Posted 11 months ago. May 22, 2024 - 14:33 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 11 months ago. May 22, 2024 - 14:26 UTC

Update

We are continuing to work on a fix for this issue.
Posted 11 months ago. May 22, 2024 - 14:24 UTC

Identified

We've identified the root cause. Working on the fix.
Posted 11 months ago. May 22, 2024 - 14:21 UTC

Investigating

We are currently investigating this issue.
Posted 11 months ago. May 22, 2024 - 14:18 UTC
This incident affected: Application.