E-mails are not being sent

Incident Report for Pipefy

Resolved

Emails sent between 15:28 and 17:45 UTC may not have been delivered, so we recommend resending them.

All other emails sent before or after that time are functioning normally. Thank you for your understanding.
Posted 20 days ago. Apr 04, 2025 - 18:13 UTC

Update

We are continuing to work on a fix for this issue.
Posted 20 days ago. Apr 04, 2025 - 17:38 UTC

Identified

We experienced an issue with our third-party email provider, but we are already working on a solution to resume email sending as soon as possible
Posted 20 days ago. Apr 04, 2025 - 17:18 UTC
This incident affected: Features (Email Messaging).