Unable to purchase or update plans

Incident Report for Pipefy

Postmortem

Root Cause

The problem was cause by new implementation using transaction finance API, which affected the purchasing service. The issue was identified and resolved by reverting the change.

Resolution

The problem was resolved by reverting the implementation, restoring the service to normal.

Action Plan

Posted Dec 04, 2025 - 20:07 UTC

Resolved

This incident has been resolved.
Posted Nov 28, 2025 - 15:40 UTC

Update

We are continuing working on this fix
Posted Nov 28, 2025 - 15:22 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 28, 2025 - 14:03 UTC
This incident affected: Features (Billing).