Third party Cloudflare incident

Incident Report for Pipefy

Resolved

This incident has been resolved.
Posted Dec 20, 2025 - 15:36 UTC

Monitoring

Our provider has implemented a fix and now is under monitoring
Posted Dec 19, 2025 - 18:28 UTC

Update

Our provider are still investigating this issue.

More details follow on cloudflare Status Page:
https://www.cloudflarestatus.com/
Posted Dec 19, 2025 - 17:22 UTC

Update

Our provider is facing an incident, Cloudflare is investigating intermittent issues with network performance.

More details follow on cloudflare Status Page:
https://www.cloudflarestatus.com/
Posted Dec 19, 2025 - 15:25 UTC

Update

More details about the issue on their status page: https://www.cloudflarestatus.com/
Posted Dec 19, 2025 - 15:21 UTC

Investigating

We are currently investigating this issue.
Posted Dec 19, 2025 - 15:16 UTC
This incident affected: Third party (Cloudflare).