Users might face latency on Pipefy/Filters/API due to incident on our cloud provider
Incident Report for Pipefy
Resolved
The issue has been fixed on our 3rd party provider. Pipefy service is now at normal levels.
Posted Dec 22, 2021 - 20:34 UTC
Update
The issue is still being worked on by our 3rd-party Cloud provider
Posted Dec 22, 2021 - 20:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 22, 2021 - 13:51 UTC
This incident affected: Application, API (GraphQL) and Components (Live updates, Filters).