Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 08, 2026 - 21:00 UTC
Scheduled
Dear customer,
Our database team will perform rolling restarts across database cluster nodes in the Activities feature. Restarts are staggered across multiple time windows between May 8 and May 9. The application will remain fully operational — only Activities-specific data will be temporarily unavailable during each node's restart window.
Maintenance window
08/05/2026 · 21:00 PM – 09/05/2026 10:00 AM
What will be affected?
Activity details on cards will fail to load during the restart windows Activity reports in the Admin Panel will be temporarily unavailable
What will NOT be affected?
The application will remain fully available — no downtime is expected All other features and services are unaffected
We appreciate your understanding, and we are available for any questions you may have.
Thank you for your cooperation.
Posted May 08, 2026 - 19:28 UTC
This scheduled maintenance affected: Features (Activities).