Trouble using the filter when searching for new created cards
Incident Report for Pipefy
Postmortem

Root Cause

It was caused because of a rollout due to the indexing flow

Resolution

We index the outdated cards

Action Plan

Posted Mar 19, 2024 - 15:51 UTC

Resolved
Some users are having trouble using the filter when searching for new created cards.
Posted Mar 18, 2024 - 14:15 UTC