Resolved
This incident has been resolved.
Investigating
We are informing you that an intability is occurring with our AI provider.
Impact: Customers may experience slow document analysis by AI. The AI provider is already working on it.
For more information, please follow the status page of our partner available at:https://status.abbyy.com/