Pipefy App degradation on performance.
Incident Report for Pipefy
Resolved
Pipefy is Operational
Posted Dec 12, 2019 - 19:03 UTC
Monitoring
We are monitoring the improvements implemented
Posted Dec 12, 2019 - 18:44 UTC
Identified
We identify that what was causing the slowness was a massive activities on Pipefy that overload our database. We have scaled our database to handle the volume and we are improving the performance on our queries.
Pipefy is stable
Posted Dec 12, 2019 - 18:37 UTC
Investigating
We are currently investigating the cause of the slowness
Posted Dec 12, 2019 - 17:43 UTC
This incident affected: Application.