Pipe Settings and card creation
Incident Report for Pipefy
Resolved
The incident has been resolved.
Posted Sep 22, 2021 - 19:33 UTC
Update
We are continuing to work on the fix implementation.
Posted Sep 22, 2021 - 19:27 UTC
Update
We are continuing to work on the fix implementation.
Posted Sep 22, 2021 - 19:06 UTC
Identified
Some clients are having issues on editing Pipe Settings and creating cards. We already identified the root cause and started the deploying the fix.
Posted Sep 22, 2021 - 18:47 UTC