Inconsistency on Reports
Incident Report for Pipefy
Resolved
Reports are now stable and working within expected performance standards.
Posted Jul 28, 2020 - 15:58 UTC
Update
Reports are working within expected performance standards. Our team is monitoring the fixes applied.
Posted Jul 28, 2020 - 15:18 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 28, 2020 - 14:31 UTC
Monitoring
We are currently monitoring the affected features.
Posted Jul 28, 2020 - 14:13 UTC
Investigating
Users may face inconsistencies in reports. We are currently investigating this issue.
Posted Jul 28, 2020 - 14:11 UTC
This incident affected: Components (Advanced Reports, Filters).