Pipef y is currently facing slowness
Incident Report for Pipefy
Postmortem

Root Cause

When starting a migration, because of the high table fields utilization, it wasn't possible to lock the table to apply the migration.

Resolution

We stopped the migration process.

Action Plan

Add lock timeout in the database migration guidelines.

Posted Jun 06, 2023 - 15:20 UTC

Resolved
This incident has been resolved.
Posted May 24, 2023 - 18:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 24, 2023 - 18:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 24, 2023 - 18:16 UTC
This incident affected: Application.