Service Degradation
Incident Report for Pipefy
Resolved
This degradation will be closed and follow updates will be posted as soon as we find the root cause of this problem.
Posted 10 days ago. Aug 07, 2019 - 21:14 UTC
Monitoring
We haven't discovered the root cause of the problem yet, but it seems to be resolved as we are not experience or seeing more errors on the monitoring system. We are still investigating the root cause.
Posted 10 days ago. Aug 07, 2019 - 20:33 UTC
Identified
The Engineering team continues to investigating the root cause of the errors. As soon as we have an update we will post on Status Page.
Posted 10 days ago. Aug 07, 2019 - 20:29 UTC
Investigating
We received alerts that some requests coming to our platform are receiving 502 (Bad Gateway) status code. We are currently investigating this.
Posted 10 days ago. Aug 07, 2019 - 20:01 UTC
This incident affected: Application, Notification, API (GraphQL), Automation, Database, Process templates, Email template, Advanced Reports, Mobile App, Email inbox, Public Form, Filters, Email messaging, CDN, Lateness, and Field Values.