Pipefy might be inacessible for some users
Incident Report for Pipefy
Postmortem

Root Cause

The outage was caused by emergency maintenance on a Third-party service that manages our data processing system.

Resolution

We started investigating the issue and soon after, the Third-party maintenance window was completed, restoring the service.

Action Plan

We initiated an investigation, and the service was restored shortly after. Also, we opened a ticket with the service provider to gather more information.

Posted Jul 25, 2024 - 17:16 UTC

Resolved
The issue was with our connection inside a third-party software. The connection was normalized, but the RCA is yet to be finished, we'll post more details on our Post-Mortem once we have the intel.
Posted Jul 24, 2024 - 15:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2024 - 14:48 UTC
Investigating
We are currently investigating this issue.
Posted Jul 24, 2024 - 14:45 UTC
This incident affected: Application.