Some users are currently unable to send/receive emails ( Spam flagged)
Incident Report for Pipefy
Resolved
We just received the last confirmation that our domains have been rectified.
Posted Mar 05, 2023 - 19:19 UTC
Update
We are still in contact with every external reputation list organization to rectify our domain's reputation. This process takes time and its effect is not immediate as our domain still needs to build its reputation back to not be marked by email providers as suspicious.
We are also scanning reputation organizations that have us on the neutral status and contacting them to get ourselves in their allowlist/trust list.
While those actions take effect, we recommend for customers impacted to allowlist Pipefy in their rules.
Posted Mar 03, 2023 - 17:01 UTC
Update
We are still in contact with external email providers to remove the spam flag from our domains.
Posted Mar 03, 2023 - 14:34 UTC
Update
We have been able to apply the necessary actions to remove our domain from the providers' list and are validating if the external updates were effective.
Posted Mar 02, 2023 - 20:41 UTC
Update
We are in contact with said providers to remove the flag from our domains.
Posted Mar 02, 2023 - 15:33 UTC
Identified
Some emails are currently being flagged as spam on certain email providers. We are already in contact with said providers to remove the flag from our domains.
Posted Mar 02, 2023 - 14:29 UTC
This incident affected: Apps (Email messaging).