Some filters may not be working or may be inconsistent.

Incident Report for Pipefy

Resolved

This incident has been resolved.
Posted 12 days ago. Mar 26, 2025 - 18:03 UTC

Monitoring

The filters are now working again.
Posted 12 days ago. Mar 26, 2025 - 17:35 UTC

Identified

We are reestablishing the connection to ensure that all information generated since 14:45 (UTC) is properly processed
Posted 12 days ago. Mar 26, 2025 - 17:12 UTC

Update

This may impact features such as advanced search, reports, recurring automations that use filters and interfaces. We are still investigating the issue.
Posted 12 days ago. Mar 26, 2025 - 16:53 UTC

Investigating

At 14:45 (UTC), our filters stopped updating some information due to a connection loss. We are still investigating the issue
Posted 13 days ago. Mar 26, 2025 - 16:50 UTC
This incident affected: Features (Filters).