Dashboards are currently unavailable to all users
Incident Report for Pipefy
Postmortem

Root Cause

Lack of validation regarding the size of number values. When a value greater than what we could handle was filled in, it caused a queue to fill in the others.

Resolution

We skipped this value so the other values were filled on the dashboards

Action Plan

Perform tests in out-of-production at specific test locations.

Posted Apr 12, 2023 - 16:40 UTC

Resolved
This incident has been resolved.
Posted Mar 31, 2023 - 00:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2023 - 22:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 30, 2023 - 21:15 UTC
Investigating
We are currently investigating this issue.
Posted Mar 30, 2023 - 20:48 UTC
This incident affected: Components (Dashboards).