Slowness in activities
Incident Report for Pipefy
Resolved
The system latency in Activities has been fixed and the performance of the platform has been restored.
As soon as the investigation process is over, we’ll share further details about the causes, implemented fixes and preventive actions to be implemented.
Posted Jul 20, 2020 - 21:52 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 20, 2020 - 21:21 UTC
Update
We are still monitoring the system to ensure all features are working as expected. As soon as the monitoring process is over we’ll share further details about the causes, investigation and preventive actions to be implemented.
Posted Jul 20, 2020 - 20:40 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 20, 2020 - 20:11 UTC
Update
We are currently monitoring the system to ensure all features are working as expected.
Posted Jul 20, 2020 - 19:44 UTC
Monitoring
The latency in Activities has been fixed and the performance of the platform has been restored.
We are currently monitoring the system to ensure all features are working as expected. As soon as the monitoring process is over we’ll share further details about the causes, investigation and preventive actions to be implemented.
Posted Jul 20, 2020 - 19:21 UTC
Investigating
We are currently investigating the causes of this latency and working towards restoring full access to the platform as soon as possible.
Any further details about the system status, investigation and preventive actions to avoid future incidents will be shared as soon as available.
Posted Jul 20, 2020 - 19:05 UTC
This incident affected: Components (Activities).