Automation not working properly
Incident Report for Pipefy
Postmortem

Root Cause

Deploy applied on production caused the issue

Resolution

Team performed rollback on MR that caused the issue

Action Plan

Improvement on smoke test

Posted Dec 21, 2023 - 15:02 UTC

Resolved
Team engaged and performed the fix on code. Tests applied and automation is working as expected again
Posted Dec 20, 2023 - 17:25 UTC
Investigating
We are currently investigating this issue.
Posted Dec 20, 2023 - 16:45 UTC
This incident affected: Automation.