We have identified a problem opening cards from the android mobile application. We have already identified the root cause and are working on the solution.
Incident Report for Pipefy
Postmortem

Root Cause

A new version of the application was presenting a problem for android application users.

Resolution

We reverted the production application to the latest working version

Action Plan

We improved our testing steps to avoid similar issues in the future.

Posted Oct 05, 2022 - 20:55 UTC

Resolved
This incident has been resolved.
Posted Sep 30, 2022 - 20:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2022 - 20:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 30, 2022 - 20:12 UTC
This incident affected: Mobile App.