Pipefy is experiencing instability in filters, reports and report downloads.
Incident Report for Pipefy
Postmortem

Root Cause

Our team attempted to enhance performance within our indices, aiming to reduce latency. Unfortunately, the existing resources within the cluster proved insufficient to accommodate the newly implemented improvements.

Resolution

To fix the issue, we rolled Pipefy back to a previous version.

Action Plan

We are increasing the fallback steps to increase its speed of delivery, improving our alarms and internal documentation

Posted Sep 04, 2023 - 13:58 UTC

Resolved
This incident has been resolved.
Posted Aug 30, 2023 - 15:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2023 - 13:49 UTC
Update
We are continuing to investigate this issue.
Posted Aug 30, 2023 - 13:38 UTC
Investigating
We are currently investigating this issue.
Posted Aug 30, 2023 - 13:38 UTC
This incident affected: Components (Advanced Reports, Filters).