Dashboards are showing not updated data
Incident Report for Pipefy
Postmortem

Root Cause

An update on a table of our database was not replicated to dashboards. Because of that, the data from the dashboard was not updated.

Resolution

The update was done as soon as we found the issue. After that, all data were updated.

Action Plan

-Create a monitor to check not updated data. -Change our deployment process to assure this won't happen again.

Posted Aug 25, 2022 - 13:38 UTC

Resolved
This incident has been resolved.
Posted Aug 24, 2022 - 16:36 UTC
Monitoring
All data was processed and the dashboards are showing the correct data now.
Posted Aug 24, 2022 - 16:23 UTC
Update
We still are processing the queued data.
Posted Aug 24, 2022 - 14:37 UTC
Update
The fix was implemented and we're currently waiting for the process of all data.
Posted Aug 24, 2022 - 13:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 24, 2022 - 12:48 UTC
Update
We are continuing to investigate this issue.
Posted Aug 24, 2022 - 12:42 UTC
Update
We are continuing to investigate this issue.
Posted Aug 24, 2022 - 12:07 UTC
Update
We are continuing to investigate this issue.
Posted Aug 24, 2022 - 11:36 UTC
Investigating
Pipe dashboards are showing not updated data. We're currently investigating the cause of this issue and will be back with more information soon.
Posted Aug 24, 2022 - 11:13 UTC
This incident affected: Components (Dashboards).