Incorrect reports
Incident Report for Pipefy
Resolved
This incident has been resolved.
Posted Mar 05, 2020 - 13:48 UTC
Monitoring
The rollback was made and the Reports, Clone Pipes and Importing services are back online.
Posted Mar 05, 2020 - 13:31 UTC
Update
We are continuing to investigate on a fix and performing a rollback on our last deploy.
Posted Mar 05, 2020 - 13:06 UTC
Update
We have identified the issue with the reports and to avoid errors, we stopped this service.
Posted Mar 05, 2020 - 12:48 UTC
Investigating
We are currently investigating this issue.
Posted Mar 05, 2020 - 12:33 UTC
This incident affected: Advanced Reports.