Latency on filters
Incident Report for Pipefy
Resolved
This incident has been resolved.
Posted May 11, 2021 - 22:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2021 - 22:11 UTC
Update
The issue has been identified and a fix is being implemented.
Posted May 11, 2021 - 21:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 11, 2021 - 21:36 UTC
Update
We are still investigating the causes of the latency and working towards restoring the full performance of the filters as soon as possible.
Posted May 11, 2021 - 21:19 UTC
Update
We are currently investigating the causes of the latency and working towards restoring the full performance of the filters as soon as possible.
Any further details about the system status, investigation and preventive actions to avoid future incidents will be shared as soon as available.
Posted May 11, 2021 - 20:45 UTC
Update
We are continuing to investigate this issue.
Posted May 11, 2021 - 20:29 UTC
Update
We are continuing to investigating this issue.
Posted May 11, 2021 - 20:13 UTC
Investigating
We are currently investigating this issue.
Posted May 11, 2021 - 19:54 UTC
This incident affected: Filters.