Slowness to update fields on database
Incident Report for Pipefy
Resolved
This incident has been resolved.
Posted Nov 20, 2019 - 00:20 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 19, 2019 - 17:58 UTC
Monitoring
An overload on data storage caused the slowness for some customers.
Posted Nov 19, 2019 - 17:58 UTC
Identified
we Identified what is causing the slowness and we are working to prevent this in the future
Posted Nov 19, 2019 - 16:45 UTC
Investigating
We noticed that users may have some slowness to apply updates on fields and cards in our Database. we are working on the fix.
Posted Nov 19, 2019 - 16:40 UTC
This incident affected: Application.