Pipefy website is offline

Incident Report for Pipefy

Postmortem

Root Cause

The issue was due to a deactivated SSL certificate, impacting our website's availability. Unfortunately, specific details are unavailable due to data retention policies.

Resolution

The resolution involved reactivating the SSL certificate to restore service.

Action Plan

We've completed a contingency plan to ensure service continuity and implemented a monitoring system for certificate expiration to maintain secure, uninterrupted service.

Posted 10 months ago. May 28, 2024 - 14:42 UTC

Resolved

The fix has been applied, and after our monitoring and checking everything is back to normal
Posted 10 months ago. May 24, 2024 - 12:16 UTC

Monitoring

Fix has been applied, and we're now monitoring it.
Posted 10 months ago. May 24, 2024 - 12:07 UTC

Identified

We've already identified the issue, and the team is working on resolving it as quickly as possible.
Posted 10 months ago. May 24, 2024 - 12:00 UTC

Update

We are currently investigating the issue
Posted 10 months ago. May 24, 2024 - 11:29 UTC

Investigating

Pipefy website (pipefy.com) is offline. The app (app.pipefy.com) is working normally.
Posted 10 months ago. May 24, 2024 - 11:11 UTC
This incident affected: Pipefy website (Pricing, Signup, Template store).