Pipefy reports and filters are currently facing latency, causing processing delays.
Incident Report for Pipefy
Postmortem

Root Cause

An update made to the platform was executing heavy requests repeatedly, overloading our infrastructure

Resolution

We reverted back to the last valid version of the platform

Action Plan

We will apply some changes to our internal playbooks and increase our monitoring of the platform

Posted Jul 27, 2022 - 15:03 UTC

Resolved
This incident has been resolved.
Posted Jul 18, 2022 - 22:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2022 - 22:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 18, 2022 - 22:25 UTC
Investigating
We are currently investigating this issue.
Posted Jul 18, 2022 - 22:12 UTC
This incident affected: Components (Advanced Reports, Filters) and Automation.