Some users are not able to load pipes and other pages
Incident Report for Pipefy
Postmortem

Root Cause

We had an inconsistency when deploying a platform update with lead to to our current process to not be able to verify our system integrity. This allowed the failed to deploy to reach production

Resolution

After the quick detection of the problem, we were able to find the cause and reverse the problem quickly

Action Plan

We've implemented extra guardrails to ensure our testing process contains the right context

Posted Dec 14, 2022 - 14:50 UTC

Resolved
This incident has been resolved.
Posted Dec 01, 2022 - 16:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2022 - 16:07 UTC
Investigating
We are currently investigating this issue.
Posted Dec 01, 2022 - 15:27 UTC
This incident affected: Application, Portals, Reports, and Home page.