Auth0 with elevated response time
Incident Report for Pipefy
Resolved
This incident has been resolved.
Posted Dec 19, 2019 - 19:30 UTC
Update
Auth0 is status is operational: http://status.auth0.com/
Posted Dec 19, 2019 - 19:30 UTC
Investigating
Our Third Party Application for Authentication (Auth0) is having elevated response time.
As a result logging into Pipefy might take more time than expected.
Posted Dec 19, 2019 - 17:59 UTC
This incident affected: Authentication.