Ipass - Save button disabled after completing all authentication fields

Incident Report for Pipefy

Postmortem

Root Cause

The issue was caused by a recent third party software update, which led to the save button being disabled even after all authentication fields were completed. We identified the problem and addressed it with a new version that includes the necessary bug fix.

Resolution

We resolved the issue by implementing a new software update that contains the required bug fix, ensuring that the save button functions correctly after all fields are filled.

Action Plan

We plan to enhance our testing pipeline to ensure it is fully updated and consider involving experienced users to test in a staging environment for better reliability.

Posted Jan 21, 2026 - 19:05 UTC

Resolved

This incident has been resolved.
Posted Jan 13, 2026 - 20:03 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 13, 2026 - 18:17 UTC

Investigating

We are currently investigating this issue.
Posted Jan 13, 2026 - 17:40 UTC