Service Degradation
Incident Report for Pipefy
Resolved
This degradation is now resolved.
Posted 16 days ago. Aug 01, 2019 - 15:53 UTC
Monitoring
A fix has been deployed and this degradation is now resolved. The Engineering team will keep to monitor the environment for further issues or problems.
Posted 16 days ago. Aug 01, 2019 - 15:50 UTC
Update
As a temporary solution the trigger was forced to stop so that the problem was sorted out. A post-mortem to understand this database trigger better will be followed by the Data Team. The trigger is no longer in production.
Posted 16 days ago. Aug 01, 2019 - 15:50 UTC
Identified
The issue was identified and it was related to a trigger from the database that ran a routine and caused lock on our databases. A fix is currently being developed for this.
Posted 16 days ago. Aug 01, 2019 - 15:45 UTC
Investigating
We are currently facing instability on Pipefy platform. We started to receive a lot of alerts from our Monitoring platform at 3:26 UTC. The Engineering team is currently investigating this.
Posted 16 days ago. Aug 01, 2019 - 15:23 UTC
This incident affected: Application, Notification, API (GraphQL), Automation, Database, Process templates, Email template, Advanced Reports, Mobile App, Email inbox, Public Form, Filters, Email messaging, CDN, and Lateness.