Emails not being sent

Incident Report for Pipefy

Resolved

We've identified the problem, and emails are being sent again. We appreciate your patience.
Posted 1 month ago. Feb 22, 2025 - 00:37 UTC

Update

We are continuing to investigate this issue.
Posted 1 month ago. Feb 22, 2025 - 00:17 UTC

Investigating

Pipefy is facing an issue with emails. Our engineering team is investigating the problem and working diligently to resolve it as soon as possible. We understand how important this is for your operations, and we appreciate your patience during this time.
Posted 1 month ago. Feb 22, 2025 - 00:07 UTC
This incident affected: Third party (SendGrid Email Activity) and Features (Email Messaging, Email Template).