Dashboards are unavailable
Incident Report for Pipefy
Resolved
The incident has been resolved.
Posted Dec 01, 2021 - 22:32 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 01, 2021 - 22:10 UTC
Monitoring
We experienced some issues with Dashboards not being accessible. We've already identified the root cause and applied a fix. We'll be monitoring the system now to ensure its stability
Posted Dec 01, 2021 - 22:10 UTC
This incident affected: Components (Dashboards).