Some feature might be temporarily unavailable
Incident Report for Pipefy
Postmortem

Root Cause

A feature was temporarily disabled and re-enabled, causing all settings to reset. This was done without realizing the impact it would have.

Resolution

Immediate steps were taken to manually restore the most critical settings for customers, and a backup was used to fully recover the system.

Action Plan

Reviewing internal processes, evaluating essential features, considering an enterprise license, and enhancing feature management governance.

Posted May 14, 2024 - 13:49 UTC

Resolved
The fix has been applied, and after our monitoring and checking everything is back to normal
Posted May 13, 2024 - 14:52 UTC
Update
We are continuing to monitor for any further issues.
Posted May 13, 2024 - 14:50 UTC
Monitoring
Fix has been applied, and we're now monitoring it.
Posted May 13, 2024 - 14:23 UTC
Identified
We understood the issue, and we're now taking actions to monitor what's next.
Posted May 13, 2024 - 14:19 UTC
Update
We are still investigating the issue.
Posted May 13, 2024 - 13:54 UTC
Investigating
We realized that some features may not be available, and we're now investigating what happened to work on the fix.
Posted May 13, 2024 - 12:59 UTC
This incident affected: Application.