Issue with new user registration screen
Incident Report for Pipefy
Resolved
An error was detected in the registration screen for new users on the platform. When a person wants to register with Pipefy from scratch, on the first screen they fill in their email and select the option that accepts our terms and conditions, clicking “Continue” after that. This “Continue” button was not working. This failure only occurred to users who tried to register from scratch. Users invited via the invite screen within organizations were not affected.
The problem was identified and resolved today, but the issue started on February 10th with everything back up and running today at 4:08 pm UTC. We apologize for any inconvenience.
Posted Feb 14, 2024 - 16:00 UTC